We're back

Status
Not open for further replies.

dkorbat

Procrastinator
Oct 5, 2008
46
2
So glad you guys are back! Thanks for the hard work!
I've something in my mind though, regarding reputation.

This is due to the fact that the rules in "Identification Help" thread requires we at least make a small contribution to the site before we can ask for any help with ID-ing a particular girl.
Now, because now we don't have this reputation system, I don't want to look like a jerk by making a request, and when someone sees my profile, they see 0 posts of me (contributing anything).
So... any workaround?

Thanks again for the hard work guys!
 
  • Like
Reactions: 2 people

elgringo14

Survived to Japan
Super Moderator
Apr 28, 2008
9,094
338
These rules against "noobs" have been relaxed since they were written in the first place. We don't delete any ID request unless it's posted in the wrong place, or is written very badly. :whip:
 
  • Like
Reactions: 2 people

zackbumm

Collector
May 30, 2009
276
10
3. Not everything works YET. If you spot any issues, please let us know.
- Added avatar/signature functionality.Your avatar/profile/signature won't be restored, please add them yourself
Any other things that are missing or don't work, post in this thread or PM a staff member

Welcome back! I truly appreciate your time and effort to spread the great Japanese culture and art all over the world. ;-) But back to your questions. Still not working in Cyberfox (64bit Firefox), Opera and even not in Internet Exploder 10:

- adding a avatar picture
- inserting images in a comment

Does it work with another browser?
 
Last edited by a moderator:
  • Like
Reactions: 1 person

CoolKevin

Nutcase on the loose
Staff member
Super Moderator
Mar 30, 2007
9,997
3,603
Welcome back! I truly appreciate your time and effort to spread the great Japanese culture and art all over the world. ;-) But back to your questions. Still not working in Cyberfox (64bit Firefox), Opera and even not in Internet Exploder 10:

- adding a avatar picture
- inserting images in a comment

Does it work with another browser?


not sure why you cannot get us in 64bit, on the above browsers, I am using 64bit, perhaps you should clear your cache , hopefully that will work
 
  • Like
Reactions: 1 person

CrashCat

New Member
Dec 29, 2007
1
0
When studying and working in Japan I moved away from this culture, irl and online. But somehow I came back to it now that I'm in some place else.
Thanks for being here!
 

chippy

Satyagrahi
Feb 10, 2008
222
38
Those were some dark times, those seemingly endless weeks of no AO. I am thrilled beyond belief that the community is still alive and that our mutual interests have not wavered despite the hiatus. My deepest and most heartfelt thanks go out to those stalwart souls who tirelessly braved substantial difficulty in getting things running again: this site and this community mean a great deal to me--I feel like I am a part of something, despite my failure to contribute content beyond my own ramblings. Not all of us are blessed with access to contributable media, but we are all of us connected to a similar affection. To those close online friends of mine--you know who you are--I offer apologies for not being as responsive as I should have. To the rest of you, I give thanks that you're here amongst us.
Five and a half years of membership here on AO has given me a bit of perspective. We're appreciative, congenial in most settings, critical when need be, brutally honest in other cases: we're human, connected and concertedly concerned. It's refreshing to witness such a collective. I've often wondered what it would take to be granted "Senior Member" status in my user profile, but I consider myself a resolute advocate of AO nonetheless. Happy to be here.
 
  • Like
Reactions: 5 people

zackbumm

Collector
May 30, 2009
276
10
not sure why you cannot get us in 64bit, on the above browsers, I am using 64bit, perhaps you should clear your cache , hopefully that will work

Nope, it still doesn't work after clearing the browser cache. Even not with the Internet Explorer. Which browser do you recommend?
 

CoolKevin

Nutcase on the loose
Staff member
Super Moderator
Mar 30, 2007
9,997
3,603
Nope, it still doesn't work after clearing the browser cache. Even not with the Internet Explorer. Which browser do you recommend?

I use firefox, and my O/S is ubuntu
 

CodeGeek

Akiba Citizen
Nov 2, 2010
5,181
1,867
I'm using Firefox, too. My OS is Windows 7 64-bit. But that doesn't mean much because Firefox is only 32-bit.
Everything is working fine - except the notification mails (they are send very randomly) and the read flag (after you read all threads in a sub-forum you always have to look at the sub-forum again before it is marked as read in the forums overview and the overview of subscribed forums in my "Settings"). Both a server side problems.
 
  • Like
Reactions: 1 person

isityours

People don't dance no mo'
Sep 27, 2008
2,886
4,135
you could try flushing the dns cache: type "run" hit enter>type "cmd" hit Enter>type "ipconfig /flushdns" hit Enter. you could also try using a different dns server, like opendns for example.

or why not just use 32bit explorer, if explorer is your browser of choice. otherwise, firefox isnt having any probs. palemoon is also good (and has a 64bit version) or just go with chrome or opera...

if you use any addons then try restarting your browser with addons disabled.
 
  • Like
Reactions: 1 person

lesvoyeur

New Member
Nov 1, 2009
14
3
Good to see you back!

I have a simple problem that may have been answered already but I can't find the answer... this is actually part of the problem though.

When I do a search it pulls up a list of all threads that match my search terms but some of the threads have hundreds of pages (Slimedog's Lesbian JAV for example) and it won't link me to the page where my search is tagged. It just goes to the first page of the thread.

Thanks
 

CoolKevin

Nutcase on the loose
Staff member
Super Moderator
Mar 30, 2007
9,997
3,603
Good to see you back!

I have a simple problem that may have been answered already but I can't find the answer... this is actually part of the problem though.

When I do a search it pulls up a list of all threads that match my search terms but some of the threads have hundreds of pages (Slimedog's Lesbian JAV for example) and it won't link me to the page where my search is tagged. It just goes to the first page of the thread.

Thanks

use advanced search, then you will have options to change, it will give 2 options, single/multiple threads, it will default on multiple, so click on single, and then go to posts or thread option, and click on posts, and at the bottom, it will give you an option to save it as, and click on that, then it will save it as a default search, when going through advanced search,

I hope it helps
 
  • Like
Reactions: 2 people

CoolKevin

Nutcase on the loose
Staff member
Super Moderator
Mar 30, 2007
9,997
3,603
  • Like
Reactions: 4 people
Status
Not open for further replies.