Planned offline-time as well as server-move

C00Lzero

Administrator
Conqueror
Aug 14, 2010
513
1,060
whops.

sorry! I totally fucked up the database-cluster and needed to take it down for resyncing.

sorry :(
 

granatnik

Akiba Citizen
Sep 19, 2012
3,576
4,282
One thing that maybe has not been explicitly pointed at yet: the bottom section with navigation and "About us" is too big, considering that it is redundant (the same links are at the top) and a bit... moot:
Our community has been around for many years and pride ourselves on offering unbiased, critical discussion among people of all different backgrounds. We are working every day to make sure our community is one of the best.
This might be true, but do we need 1/3 of screen's height to display these few words? Looking at the old design, it looks way neater on the bottom.

/screenshot taken from cache, this page still lives for me with old style
 

Attachments

  • Akiba-Online 20210420 one of last views of old style and design (bottom).png
    Akiba-Online 20210420 one of last views of old style and design (bottom).png
    1.9 MB · Views: 84

C00Lzero

Administrator
Conqueror
Aug 14, 2010
513
1,060
*sight*
there is always something going wrong, isn't it?
At the moment the europe servers have some problems with routings...
so we are down to only asia ...

@ footer:
yea. i will minimize the footer a bit. but the easiest way: don't scroll that much down :D
 
  • Like
Reactions: granatnik

granatnik

Akiba Citizen
Sep 19, 2012
3,576
4,282
More like, *scroll up :haha: Footer doesn't serve any big purpose, and it's so easy to admire its vast spaces and redundant text even when checking new posts only:
  • "Contact us" is twice - Quick navigation and bottom right
  • Home is three times - Quick, bottom right, upper left just above the footer
  • Forums are twice - Quick and just above the footer
I did not even mention yet top bar, always visible, I can also avoid touching the topic of Forums being the same as Home. Is this a way of saying we are so terribly blind?
 

granatnik

Akiba Citizen
Sep 19, 2012
3,576
4,282
Was there a glitch on servers? For a moment first images in threads have been given .htm extension when saving them, but it seems that after a reload they are back to their image selves.

Observed for example here and there.
 

columbussnake

Well-Known Member
Jan 10, 2009
501
383
The Search Function no longer works for me.
Is that a fix in progress or is my ancient system no longer compatible with your new system?
 

granatnik

Akiba Citizen
Sep 19, 2012
3,576
4,282

claneksi

New Member
Mar 29, 2008
5
1
Some threads won't let me read the newest posts. It says that there's new posts (with the poster name and time of posting) but when I click the thread it only loads the last page without the new posts. The thread status remains unread until I mark the forum as read.
 

granatnik

Akiba Citizen
Sep 19, 2012
3,576
4,282
@claneksi, that's an old error - most likely the post in question has been deleted, but XenForo can't handle this properly, leaving behind a part of information. You may notice that such cases frequently happen to be either on threads potentially inciting controversial content or in torrent/DDL sections from small-time users (poorly worded resharing requests?).
 

claneksi

New Member
Mar 29, 2008
5
1
I see.. :eek: Never had such issue, but then I don't wander around that much so I guess I wouldn't know. Thanks for your explanation!
 

C00Lzero

Administrator
Conqueror
Aug 14, 2010
513
1,060
a black theme as find it's way to akiba

you can change to it in the lower left (where it now sould say "UI.X Akiba"
 
  • Like
Reactions: granatnik

granatnik

Akiba Citizen
Sep 19, 2012
3,576
4,282

C00Lzero

Administrator
Conqueror
Aug 14, 2010
513
1,060
it's a new addon which will check links. e.g. filejoker and mark them as online / offline.
But I didin't have the key yet. it's still with chompy :D

i've disabled the addon meanwhile.
 

reversevil

Akiba Citizen
Nov 24, 2019
28,214
34,883
Hello, i received PM a few days ago "Validation of your links" "We have detected the following URLs in your posts not being valid anymore:...
Please check them and update your posts. If the URLs are still invalid in 7 days, your posts will be automatically soft-deleted. "


Containing a few topics from U-15 Idol Downloads

https://www.akiba-online.com/forums/u-15-idol-downloads.100/

Then today i got messages about those topics that are deleted even though i reuploaded links. Can you fix this and stop auto-bot checking links.
 

C00Lzero

Administrator
Conqueror
Aug 14, 2010
513
1,060
Firewall crashed and put down all of the database-servers :/
resync did take some time.

Worst case: we are now missing some posts that were posted about 1.2 hours ago (about 10:00 UTC)
I did try to get the right cluster-node to be the donnor for the other two :(

sorry for the inconvenience and offline time :/
 

Casshern2

Senior Member...I think
Mar 22, 2008
6,576
13,786
Firewall crashed and put down all of the database-servers :/
resync did take some time.

Worst case: we are now missing some posts that were posted about 1.2 hours ago (about 10:00 UTC)
I did try to get the right cluster-node to be the donnor for the other two :(

sorry for the inconvenience and offline time :/
Always appreciate your work!
 

reversevil

Akiba Citizen
Nov 24, 2019
28,214
34,883
I keep getting PM's from auto-bot about dead links. One of the topics i posted today for the first time and got PM that links are dead and post will be auto-deleted within 7 days.

This needs to be fixed.

Capture.JPG
 

PJB

Well-Known Member
Apr 12, 2007
328
467
Yeah come on - this will mean auto purging old threads which could mean labels & posts lost forever. Let's not do that. A re-up request could suffice but might be a bit spammy for big posters...
 
  • Like
Reactions: granatnik

CoolKevin

Nutcase on the loose
Staff member
Super Moderator
Mar 30, 2007
9,768
3,104
Yeah come on - this will mean auto purging old threads which could mean labels & posts lost forever. Let's not do that. A re-up request could suffice but might be a bit spammy for big posters...
any threads that are shut down, you need to report them, and I will re-open them, they are a few going down, not sure if I have them all
 

reversevil

Akiba Citizen
Nov 24, 2019
28,214
34,883
I still keep getting these PM's, latest one yesterday. It reports posts which are posted 1 day before with active links. Someone has to do something about this you can't allow auto-bot to remove active posts.

wdd.JPG
 

C00Lzero

Administrator
Conqueror
Aug 14, 2010
513
1,060
actually all links from us direct should be in the do-not-check-list...
but. i did find the error here :/

Checker said:
Link Status Message - Invalid URL (Could not detect attachment ID from URL https://www.akiba-online.com/attachments/prtn-08-0-jpg.2286496/)

they just try to cast everything that ist after attachments/ to an int
> so a cast from prtn-08-0-jpg.2286496, which will (of course) fail, due to characters not being an integer :/
I've now fixed this... Sorry about all this shit. Also i'm not sure why there is a soft-delete implemented o_O

@chompy: please talk to the devs;
I will mail you the "fix" i've done.
Also: Is there a way to disable the soft-delete? That could go really wrong; especially if there is an really old post as the first one, which will then trigger a soft-delete of the whole thread :/


edit:
and a new error for links that look like this:
Code:
https://www.akiba-online.com/attachments/.jpg"]2627779                 
Link Status Message - Invalid URL (Could not detect attachment ID from URL https://www.akiba-online.com/attachments/.jpg"]2627779)
which is right... but somehow broken, because the real link would be:
https://www.akiba-online.com/attachments/g_sawa_h_mk04-mp4_thumbs_-2021-07-09_09-30-07-jpg.2627779/
 
Last edited: