1. Akiba-Online is sponsored by FileJoker.

    FileJoker is a required filehost for all new posts and content replies in the Direct Downloads subforums.

    Failure to include FileJoker links for Direct Download posts will result in deletion of your posts or worse.

    For more information see
    this thread.
    Dismiss Notice

meguIV: The Official Akiba-Online DVD Encoder (v1.0.1.1)

Discussion in 'Tech Support' started by Rollyco, Jun 30, 2009.

  1. xeed

    xeed New Member

    please Magnet & Download upload
     
  2. SamKook

    SamKook Akiba Citizen Uploader

    CoolKevin and eshwaa like this.
  3. kazamatsuri

    kazamatsuri New Member

    I'm having problems getting MeguIVit to run in Windows 10. I've downloaded the latest version (that you've linked to just above here) and whenever I try to run it, it gives me a permissions error. "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item." Then, weirdly, the program disappears from the folder.

    I've done some troubleshooting on various sites on ways to fix this, but nothing seems to work. Any ideas?
     
  4. SamKook

    SamKook Akiba Citizen Uploader

    From where are you running it on your hard drive? make sure it's a folder that doesn't require administrator permission(so not in program files). The software needs to create a sandbox folder so sounds like something is preventing it to do so. Might also be some kind of antivirus interfering with it.
     
    eshwaa likes this.
  5. kazamatsuri

    kazamatsuri New Member

    I was just running it from the Downloads folder that it extracted into. Is there a "better" place to run it from? I'll take a look at my anti-virus settings too.
     
  6. kazamatsuri

    kazamatsuri New Member

    Ah ha, looks like it was my anti-virus software. Seems to be running fine now, so I'm testing it to see how it does. Thanks and sorry for the trouble!
     
  7. kazamatsuri

    kazamatsuri New Member

    The test I was running earlier seems to have worked with no problem. The DVD I tried to encode worked with much success.

    However, I have two new problems with two different DVDs:
    1) TSDS-42276 Natsuki Yui - Milky Glamour: When I follow the instructions listed in the OP, I get multiple errors. First, "Configuration Incomplete - MeGUI cannot write on the disc E:\ Please select another output path to save the chapters file." When I click OK on this, it SEEMS to go ahead and work, but I'd love to know how to prevent this.
    The second error is after I click OK on the first error above, at the Creating DGV step, I get the error "Too many pictures per GOP (>=500). DGIndex will terminate." This one I am totally stumped on. What should I do?

    2) OAE-132 Shibuya Kaho - Rashin: This one just won't work at all. First, the VTS_01_1.vob file is a hidden file...I had to turn on Show Hidden Files in Windows to get it to show up. Then, when I select it in MeguIViT using OneClick, I get an error saying "This file cannot be used in OneClick mode." I've had problems ripping certain DVDs and ones by this manufacturer, Air Control, seem to be impossible in that no software I have tried can rip them. Any ideas what I should attempt here?

    Any help would be greatly appreciated!
     
  8. SamKook

    SamKook Akiba Citizen Uploader

    Glad to see you figured it out.

    The instructions in the first post might be a bit outdated since vitreous made some major changes since the original version of the software. Use the pictures in this post for a quick howto since they're for the version you're using: https://www.akiba-online.com/thread...d-encoder-v1-0-1-1.73866/page-50#post-2718024

    1. Sounds like either there's a permission issue on the output folder(it fails to extract or write the chapter file in the output directory, so no big deal for the process which is why it let's you skip it) or it doesn't follow standards properly and the chapter extractor and DGMpgDec(DGindex) is having some issues with it. Could be due to some corruption during the ripping process to your pc(just using the DVD drive or a virtual drive as source won't work) so you could try doing that again and retrying after checking the output folder permissions.
    If you can actually convert it anyway as it is now, it's possible that it falls back to a different and more lenient method of indexing, not too sure how it works internally.

    2. Make sure the VTS_01_1.vob is actually the movie. It is in like 95% of cases, but sometimes it start at a later one or it's separated in a weird way. When you have issue with it detecting the vob incorrectly, you can try to merge them with something like vobmerge. Just make sure you merge the right ones by opening them in a media player first and see if they play. Their file size is usually a good indicator that you have the right files.
     
    CoolKevin likes this.