javlibrary.com, my favourite site, has error

MrDavid

Member
Aug 15, 2010
35
10
javlibrary.com, my favourite site, has error

I still can see picture on this page but I can't read the content posts of other users

Does it work normal with you?

I use firefox and it doesn't work normal
I try to use google chrome it works normal !
 
Last edited:

Negan

Active Member
Oct 9, 2019
135
223
javlibrary.com, my favourite site, has error

I still can see picture on this page but I can't read the content posts of other users

Does it work normal with you?

I use firefox and it doesn't work normal
I try to use google chrome it works normal !
Completely fine for me. Maybe it just had some glitch for a few hours.
 

Restrepo

Well-Known Member
Jul 7, 2015
559
354
JavLibrary has been weird for me for a few weeks now.

Sometimes it loads normally, but often it loads in a...hmm...how to put it...incomplete way. It displays poorly and is frustrating to go through.

Happens no matter what browser I use.
 

cloudmain

Member
Nov 5, 2018
43
29
JavLibrary has been weird for me for a few weeks now.

Sometimes it loads normally, but often it loads in a...hmm...how to put it...incomplete way. It displays poorly and is frustrating to go through.

Happens no matter what browser I use.
This has happened to me as well. From what I have found, it is cookie that prevents the site from loading all the way. It is called cf_clearence and if that happens again, just delete it and it should be back to normal. If not, then I dont know what it could be but that worked for me.
 
  • Like
Reactions: shawn720s

darksider59

Akiba Citizen
Feb 24, 2014
2,167
1,488
screenshot.png


If you get that, I got it as well and I was confused until I found why (as a webmaster myself, I felt stupid to not see it at first). The owner added the HTTPS to the domain. But he did it not very well because every page has now 2 URLs : one with HTTP and the other with HTTPS.
 
  • Like
Reactions: barba

M1N0RA

Active Member
Aug 13, 2012
253
168

rweimar

Member
Jan 9, 2013
39
36

darksider59

Akiba Citizen
Feb 24, 2014
2,167
1,488
I don't want to create another thread just for this, so I'll ask here instead since it's kind of related:

Is highporn loading videos for you guys, or is it just me having issues?

https://highporn.net/video/154068/ipt-084-first-impression-marina-fujimoto
https://highporn.net/video/143265/one-008-fresh-face-kanan-kawai-cosmic-beautiful-girl

The page loads fine, but I get an "Error loading media: File could not be played" message.

The video is loading just fine. I'm on Firefox.
 
  • Like
Reactions: M1N0RA

M1N0RA

Active Member
Aug 13, 2012
253
168
As you point out, it does work on Firefox.
Thanks for the heads up.
 
  • Like
Reactions: darksider59