1. Akiba-Online is sponsored by FileJoker.

    FileJoker is a required filehost for all new posts and content replies in the Direct Downloads subforums.

    Failure to include FileJoker links for Direct Download posts will result in deletion of your posts or worse.

    For more information see
    this thread.
    Dismiss Notice

Share FAQ

Discussion in 'P2P Support' started by Fuurin, Jan 30, 2008.

  1. spikier

    spikier JAPAN:みんなのあい

    once you have chosen what file you want to download, how do you start it?. i clicked download but it isn't going anywhere (its not downloading). please help. whats causing the problem?.
     
  2. Nodame

    Nodame New Member

    Ok, I've been using Share for almost a year now and I've never had problems. Now, something's bothering me.

    I started to download a whole series from the same uploader. The isos are like 40 and i got 20 so far (so i'm half way). Now I've come across three isos which I can't complete! The problem is that it can't find all the blocks to download (and for these three isos is always about 5 blocks only!!) so it stops without being complete. What amazes me is that the uploader is the same and I'm still going on downloading the rest of the dvds from the same person, so it's not like he/she stopped being on Share. I found another uploader who had the same dvds and I tried with that but nothing changes (even the number of blocks not found are the same, like the other uploader is the same person). I changed the clusters, updated the nodes to no avail. I don't get what's wrong since I'm going on and can download the other dvds (same series, same uploader) pretty fast and easily. It's like they're stuck with this number of blocks found and won't even look for others. Is there some way to reset the status or something to make the downloads start again?

    What can I do?
     
  3. ynot69er

    ynot69er New Member

    MAC OS X v 10.5.8?

    Does this work or should I ask will it ever work for MAC OS X v 10.5.8?

    I have uTorrent and have tried to use it but I still am learning. Can I use uTorrent to get Share files?

    Thanks
    Tony
     
  4. guy

    guy (;Θ_Θ)ゝ”

    No, but if you have an Intel Mac you can dual boot Windows (or run something like Parallels), which will then let you run Share.

    Nope. However there are many files originally found on Share that are redistributed via bittorrent. But in using uTorrent, you cannot download directly from the Share network.
     
  5. Fuurin

    Fuurin Active Member

    I would guess that whoever the original uploader was, they have taken the file out of their uploads folder, and no one else who is online has a complete copy in their cache. Especially large files you have to get fast.
     
  6. Fuurin

    Fuurin Active Member

    Is it visible in the downloads window? Under Status, how many pieces of the total are available?
     
  7. Fuurin

    Fuurin Active Member

    If you have at least one working node connected to the main network, you won't need to update your nodes at all. Share automatically downloads new nodes from your neighbours.
     
  8. dtachd

    dtachd New Member

    Sorry if this is redundant, but why is it that when I try to add nodes, nothing happens?
     
  9. jthai2467

    jthai2467 New Member

    I've been at this for atleast a couple hours now and I just can't figure it out. I've had share for quite awhile thanks to all the great input provided in this thread, but I recently had to format my computer and now I'm getting the disconnected due to port error message. I've searched this whole thread and I'm obviously not the only one with this issue so lets see what I'm missing here. I'm using XP.
    Under general settings, I randomly selected port 54400. Then I ran the command prompt to get my IP info (ipconifg/all). Then I went to my network connections and set a static IP copying all the info over and setting my IP address 192.168.1.1x where x is a number I chose. Next a visit to windows firewall exceptions. Share is already listed as an exception so in theory I don't need to add a port? I tried anyway calling it share also (now there are 2 share exceptions) and using port 54400 with no luck. Lastly I visited my router setup 192.168.1.1 and configured port forwarding service name: share service type: TCP starting port: 54400 ending port: 54400 server IP address: 192.168.1.1x where x is a number I chose.

    I think that's it and it doesn't work. It worked before...why not now? Good God this is all too frustrating I'm about to rip the last of my hair out...
     
  10. Fuurin

    Fuurin Active Member

    Are you connected?

     
  11. Fuurin

    Fuurin Active Member

    Why are you setting a static IP? For Share EX2, all you need to do is open TCP in and out on your firewalls for the port that you chose in Share's settings. There is a UDP version of Share, but I assume you are using EX2.

     
  12. dtachd

    dtachd New Member

    EDIT: Nevermind.
     
  13. jthai2467

    jthai2467 New Member

    Fuurin thanks for putting up with a newbie like me. I got it to work now no explanation too wierd.
     
  14. Blackdance

    Blackdance Member

    That's interesting: I always leave the files I upload in my upload folder(s) but Share doesn't seems to touch them again once they are diffused for the first time. It is not so? Share can diffuse them again when they are requested from someone and there are not complete copies of those files on the network?
     
  15. polar55

    polar55 New Member

    Hey, thanks for the tutorial, unfortunately I'm still having a problem. I can't seem to stay connected to any nodes for more than about a minute at a time. The 'Type' pretty much never gets to 'Share' before I get disconnected. I can add search triggers and my DB gets populated with results, but I can't actually download any of them (presumably because I can't stay connected to nodes). I've added a whole bunch of node lists. I've tried turning off Windows Firewall, DMZing myself and even plugging directly into my modem, bypassing the hardware firewall entirely. Still the same problem persists. Any ideas?

    edit: Ok I added the hash of a recently file and actually got it to start downloading, however it just seems to start downloading for a fraction of a second, then stop, then try again, leaving me stuck at 0.0% the whole time.... perhaps this is par for the course?
     
  16. Blackdance

    Blackdance Member

    There is a setting somewhere where you can enable both DL and UL to slow nodes, that's disabled by default so slow nodes get disconnected after a while.
     
  17. handyman

    handyman Super Perv Former Staff

    The MU link to download the program in post#1 is dead and I'm having no joy with the numerama link either. Could someone provide a fresh link please?

    Cheers
     
  18. elgringo14

    elgringo14 Survived to Japan Super Moderator

    I have the program with the french interface:

    http://www.megaupload.com/?d=VG9T2N3N

    You can simply replace the locale.txt file with the one attached in the first post, to have it in english, hope it works. :tea:
     
  19. handyman

    handyman Super Perv Former Staff

    Much obliged
    :bow-pray:
     
  20. spikier

    spikier JAPAN:みんなのあい

    when adding a new trigger, if the file isn't found within minutes, is that normal?.
    or does it just sometimes take a while to find the file?. or is the file no longer available?.

    i would appreciate any help ^____^.

    i'm still trying to get used to share (lol)