Discussion about DMM website

r00g

New Member
Jul 25, 2009
28
11
Thanks to all who have helped getting access back to dmm!

While I was fumbling around looking for JAV release info, I found http://www.arzon.jp/ and almost like it more now, mostly because it has more complete actress listings; many titles with missing actresses have an actress listed over at Arzon.jp.

Downside, no user reviews or ratings and each title is a unique ID in their database (i.e. no moving through a studio's releases just by changing the web address to match the ID code).

Anyway, just thought I'd pass this along in case anyone else would be interested.
 

Darknemo2000

New Member
Oct 20, 2008
6
0
Can anyon help me with that Stylish thing?

I press the Stylish button but all the options its shows -

No Styles installed on this website
Find more styles for this site
Manage installed styles

Theres no such thing as Click the Stylish button and hit "Write New Style>For dmm.co.jp".
 

javhoarder

Consumer of Hard Disks
Sep 20, 2011
140
5
Can anyon help me with that Stylish thing?

I press the Stylish button but all the options its shows -

No Styles installed on this website
Find more styles for this site
Manage installed styles

Theres no such thing as Click the Stylish button and hit "Write New Style>For dmm.co.jp".

Chrome is a bit different. You have to go to "Manage Installed Styles" in order to get to "Write new style".

I'm not sure exactly how the style text will differ with Chrome (obviously won't use the Mozilla-specific stuff). I would just try the single line.
 

aaa111

Member
Aug 31, 2009
66
1
I suddenly couldn't click on anything either, then realize that .js filter was screwing up the site. Replacing it with dmm.co.jp###welcome did the trick (along with disabling dmm's cookies).

What do they hope to accomplish by blocking us round eyes? According to alexa.com 92% of their traffic is Japanese

thanks for all the information but it seems that welcome screen is showing up again(i blocked cookies from the site) and I'm using firefox plus add blocker with all the additions to the filter list that were posted on here.

just my luck :poor:

Update

Have downloaded stylish to firefox and it has worked but I can't click on anything now but it's an improvement : P
 

Minora

New Member
Jul 4, 2010
87
1
I had the same problem with chrome.
Delete all previous filters and cookies, then do the process all over again. That should do the trick.
 

SamKook

Akiba Citizen
Uploader
May 10, 2009
2,788
3,794
Thanks for your fix javhoarder.

Here's what I did for opera(without having to install anything so you can use a portable install with the fix):

To block the cookies:
-Go to dmm.co.jp
-Right-click the page and select "Edit Site Preferences..."
-Go to the Cookies tab and check "Never accept cookies"

To block the welcome screen:
-Create a dmm_fix.css file anywhere you want on your hard drive and write the following in it:
Code:
#welcome{display: none !important;}
-Go to dmm.co.jp
-Right-click the page and select "Edit Site Preferences..."
-Go to the Display tab, click the "Choose..." button and open the dmm_fix.css file
 

aaa111

Member
Aug 31, 2009
66
1
I had the same problem with chrome.
Delete all previous filters and cookies, then do the process all over again. That should do the trick.

I'm using firefox and even though I created the filters again and have cookies blocked it still show the welcome screen.I also cannot click on any dvd's still.
I guess I just suck at this whole internet thing :rainyday:
 

chrisfallout

Member
Jul 8, 2008
286
16
i notice they love to update there filters and other stuff to keep safe. its like when i try to look at videos from uk for F1 or sports. they want to keep stuff in there region only
 

val_f

Member
Mar 10, 2012
44
6
I've got a new problem. The blocking cookie and welcome screen trick works for me in FF. Also previously when I use a Japanese VPN to visit the site I can bypass the region check too. But recently, even over a VPN connection, but without blocking cookies, the site determines that I'm visiting from overseas. How is this possible? I'm thinking...

1. The VPN service I was using got blacklisted by them. It's a paid VPN too.

2. Somehow the cookies have a way to determine your region aside from IP location.
 

hypemx7

Intriguing JAV Hunter
Mar 6, 2009
419
123
Simple Steps for Chrome Users:

1. Block Cookies
Settings > + Show Advance Settings (at the bottom) > Privacy > Content >Settings...
>Manage Exceptions > add dmm.co.jp
>block

2. Install ABP and add filter
Go to the Chrome Webstore, download the Adblock Plus extension (just google "adp chrome")
Settings > Extensions (on the right) > Adblock Plus > Options
>Add your own filters > add www.dmm.co.jp##DIV#welcome
>+Add Filter


You're done.
Now you have access to Dmm.co.jp without any shenanigans
 

moonjo

New Member
Apr 2, 2008
5
1
I've so far exchanged about 7-8 inquiries with DMM.co.jp customer service.
The fact that they only provide Japanese support is annoying as I have to use google translate.

Basically, they say that foreign (north american) credit cards are now accepted at DMM.co.jp
But I've tried 3 different cards (visa & mc) none of them work. (works in en.dmm.co.jp)
Doesn't even go to card authentication, application form just doesn't accept the card number.
I kept telling this to the customer service and they just give me canned responses (check the number, dates, name)..
 

aquamarine

I Know Better Than You
Mar 19, 2007
4,557
127
It could be an error on your end.
You are somewhere NOT in Japan and trying to make a purchase WITHIN Japan. Thus, red flags may have popped up in your account and therefore blocked the purchases.

Call up your CC company and tell them you are trying to make an overseas online purchase.
 

akiramike

Member
Jan 12, 2011
38
1
Here's what I did for opera(without having to install anything so you can use a portable install with the fix):

To block the cookies:
-Go to dmm.co.jp
-Right-click the page and select "Edit Site Preferences..."
-Go to the Cookies tab and check "Never accept cookies"

To block the welcome screen:
-Create a dmm_fix.css file anywhere you want on your hard drive and write the following in it:
Code:
#welcome{display: none !important;}
-Go to dmm.co.jp
-Right-click the page and select "Edit Site Preferences..."
-Go to the Display tab, click the "Choose..." button and open the dmm_fix.css file

Thanks. I prefer Opera over firefox and your fix worked! Cleared my firefox and had to redo it and luckily looked through the thread.
 

~Brett~

New Member
Aug 20, 2012
6
0
I have a similar problem, it won't let me view any movies from my favorite studio, very strange.
 

amikaking

New Member
Aug 8, 2012
4
0
The easiest way is to use a Japan VPN service provider to access and view all content from DMM.co.jp/ R18 and to buy using BitCash payment.

Refer to my post on #72.
Problem solved.
 
Aug 25, 2010
89
0
I bought from DMM before but totally regret it. The video I bought didn't have the rights to play on any other pc and for me was therefore a waste of time.

I used a VISA card and had no problem buying from there, but I was in Japan at the time.

You guys have to understand. Japan does not want foreign money even though they sure as hell need it. It's a total pain in the ass to do anything as a foreigner in Japan, especially buying stuff. I always felt like I had to BEG people to take my money(think about that). But hey, Japanese companies will pay for it in the end. Fuck DMM.
 

CodeGeek

Akiba Citizen
Nov 2, 2010
5,192
1,849
Anyone else finding the pictures on dmm not loading?

No, at my computer all pictures are loaded if I go to DMM.

Maybe you can be a little more specific: Which pictures don't load? All? Thumbnails of the cover shots? The cover shots if open the record of a movie? The thumbnails of a movie? Or the cover?
 

akiramike

Member
Jan 12, 2011
38
1
All images including thumbnails. Even clicking on the thumbnails it gets stuck trying to load. Tried on Opera and Firefox.