1. Akiba-Online is sponsored by FileJoker.

    FileJoker is a required filehost for all new posts and content replies in the Direct Downloads subforums.

    Failure to include FileJoker links for Direct Download posts will result in deletion of your posts or worse.

    For more information see
    this thread.
    Dismiss Notice

Share FAQ

Discussion in 'P2P Downloads' started by Fuurin, Aug 2, 2008.

  1. Sabre

    Sabre All your hoes belong 2 me

    great now I'm having the same problem
     
  2. Fuurin

    Fuurin Active Member

    Port errors are always caused by firewalls or routers. Try opening different port numbers on your firewall/router making sure it matches the port number in Share.
     
  3. Fuurin

    Fuurin Active Member

    邦画 are western movies. 字幕 are subs. 吹き替え are voice dubs.

    Use Gspot information appliance to check the codecs.
     
  4. kan5555

    kan5555 New Member

    thanks for guide
    but i have a problem i cant add any nodes;((
    i find may nodes and i wrote it but nothing work??? no response.
    and it likes port also not opened.
    i use yahoo bb. for changing setting must enter id and pasword. but which id and pasword?? im very confused;(((((
     
  5. loremipsum

    loremipsum Member

    I'm having a pretty weird problem - I can't find the dialogue where to add nodes.txt - I press "Tools" but nothing comes out, and I can't find anywhere else to import this file, can you help please?

    Edit: Actually, I'm just stupid. Nevermind. :)
     
  6. fanchanwu

    fanchanwu New Member

    Im using MAC how i can use it ? any different software for Mac ?:dies:
     
  7. Rollyco

    Rollyco Team Tomoe

    Share is Windows-only, but you could run it with VMware Fusion.
     
  8. clint999

    clint999 Banned

    What are you trying to translate? If it's a title, just right click on the file name in the Query window, copy the title, and paste it into a translation service like
    http://www.nifty.com/globalgate/
    or
    http://mt.fresheye.com/ft_form.cgi
     
  9. caozijian

    caozijian New Member

    The JP AV is very good.
     
  10. asdronin

    asdronin Member

    Thanks Fuurin for the guide and everyone for the tips and so, I know it has been a while but I wonder if Share still works, I heard they reverse engineered it and so its no longer usable as it was, but with plugins maybe it still works, is that so? I tried it the other day after a while without touching it and now it cant connect to any updated node, all appear and dissapear, and while I can find results for triggers like "share plugin" I cant download a single thing, anybody is still using it and knows how to fix this?
     
  11. kunoichi

    kunoichi Well-Known Member

    I haven't tried in a few months but it should work as long as the ports are forwarded in your router. Are you using the EX2 version? Maybe all your nodes are dead?
    If all fails, maybe you need to delete your dbs and start over. But first maybe try to add some new nodes again:
    http://kuron-zero.net/p2p/
    http://share.benri-tool.net/