1. Some adblockers default filters are now blocking links on akiba-online.com.

    If you cannot see links in threads, disable the filter or whitelist akiba-online.com
    Dismiss Notice
  2. Akiba-Online is sponsored by FileJoker.

    FileJoker is a required filehost for all new posts and content replies in the Direct Downloads subforums.

    Failure to include FileJoker links for Direct Download posts will result in deletion of your posts or worse.

    For more information see
    this thread.
    Dismiss Notice

Please post all forum bugs here

Discussion in 'Site Support & Bugs' started by elgringo14, Aug 28, 2013.

  1. CoolKevin

    CoolKevin Nutcase on the loose Staff Member Super Moderator

    I get the error message when I want to open in new tab, but I can use view image as a stand alone of the image
     
  2. granatnik

    granatnik Akiba Citizen

    @CoolKevin yeah, forcing reload indeed gets rid of the error. It's necessary to open in new tab first to be able to reload, though.
     
  3. C00Lzero

    C00Lzero Administrator Conqueror

    i couldn't really figre out why you are able to see this, but~
    i've found out that there are missing a few thousand attachments :/

    going to reupload them from the backup. Sorry, about that :/

    edit
    it's working again! :)
     
    Last edited: Jun 20, 2018
    granatnik and CoolKevin like this.
  4. slipman

    slipman New Member

    No FJ links.
    Don't know if I hit a wrong button or what,but today I see no FJ links on any of the uploads.
    Even ones I downloaded yesterday.
    Just blank where they used to be.
    Help.
     
    granatnik likes this.
  5. PJB

    PJB Well-Known Member

    Same here.. all links are gone.. :aghh:
     
  6. Casshern2

    Casshern2 Senior Member...I think

    Not sure what you guys mean, I just went to a few of posts I've made with FJ links and they are there.
     
  7. PJB

    PJB Well-Known Member

    Nearly all (or all) posts in the Idol photo download section are missing links.
     
  8. slipman

    slipman New Member

    I just went to a post you made. MD-040.
    Says Filejoker.That space is blank underneath.
    Subbyshare links are shown.
    Just started today.Was ok yesterday.
    Don't know what else I can tell you.
    Anywhere else I go,FJ works fine.
     
  9. eshwaa

    eshwaa Well-Known Member

    What browsers are you guys using? I see the links in Chrome but not Firefox.
     
  10. Casshern2

    Casshern2 Senior Member...I think

    I'm using a very outdated Firefox (just how I like it!) and I see them fine.

    Clipboard01.
     
  11. slipman

    slipman New Member

    Chrome here.
    And on this screenshot you just posted here,I see the links fine.
    Above my brain power,that's for sure.
     
  12. Casshern2

    Casshern2 Senior Member...I think

    Maybe the mods can explain or figure it out.
     
  13. Yumtemuh

    Yumtemuh New Member

    Can confirm, on Firefox 63.0 all FJ links are missing as of today (were fine yesterday). FJ links present via Chrome 69.0.3497.100 just fine, which is weird since FF has not updated for several days at least.
     
  14. PJB

    PJB Well-Known Member

    Can confirm, all Filejoker links have disappeared in Firefox based browsers on my end.
     
    granatnik likes this.
  15. CoolKevin

    CoolKevin Nutcase on the loose Staff Member Super Moderator

    yes does seem a problem, I thought it might be a windows thing but it is in linux as well, but I am using linux and firefox and it is working, but seems fine in chrome, apparently you can see them in the sourcecode

    we will be looking into, and will respond as soon as possible
     
  16. Yumtemuh

    Yumtemuh New Member

    FWIW I can no longer see the links in Chrome, either. As you say, they're there in the source, but missing when the page renders.
     
  17. colweb

    colweb Jade Collector Uploader

    It looks like the problem in Firefox is caused by Adblock Plus. If you disable it for Akiba the links show again.
     
    lavicia, CoolKevin and granatnik like this.
  18. granatnik

    granatnik Akiba Citizen

    Confirmed on Pale Moon: disabling uBlock Origin for the page has brought the links again.

    Considering that A-O is not really loaded with ads, disabling blocker for the domain only is a viable workaround.
     
    CoolKevin likes this.
  19. Yumtemuh

    Yumtemuh New Member

    Based on the feedback above I was able to find an even easier solve for Ublock: simply disable cosmetic filtering for this site and you can leave the add-on enabled.
     
    eshwaa likes this.
  20. Casshern2

    Casshern2 Senior Member...I think

    Last edited: Oct 29, 2018