Insecure connection

pikuseru

Well-Known Member
Jul 27, 2015
776
521
Your connection is not secure

The owner of www.akiba-online.com has configured their web site improperly. To protect your information from being stolen, Firefox has not connected to this web site.

https://www.akiba-online.com/ Unable to communicate securely with peer: requested domain name does not match the server's certificate. HTTP Strict Transport Security: false HTTP Public Key Pinning: false Certificate chain: -----BEGIN CERTIFICATE----- MIIFsTCCBJmgAwIBAgIDBv3gMA0GCSqGSIb3DQEBCwUAMEcxCzAJBgNVBAYTAlVT MRYwFAYDVQQKEw1HZW9UcnVzdCBJbmMuMSAwHgYDVQQDExdSYXBpZFNTTCBTSEEy NTYgQ0EgLSBHMzAeFw0xNTA5MTYwMDMzMDJaFw0xNzA5MTgwNDAzNDVaMIGbMRMw EQYDVQQLEwpHVDU4MDczMzAyMTEwLwYDVQQLEyhTZWUgd3d3LnJhcGlkc3NsLmNv bS9yZXNvdXJjZXMvY3BzIChjKTE1MS8wLQYDVQQLEyZEb21haW4gQ29udHJvbCBW YWxpZGF0ZWQgLSBSYXBpZFNTTChSKTEgMB4GA1UEAxMXc2VhcmNoLmRuc2FkdmFu dGFnZS5jb20wggIiMA0GCSqGSIb3DQEBAQUAA4ICDwAwggIKAoICAQCwktbK5LPl uxgTMNXpsrnP/FeT474yEim1KqdD/jsQFYIAZKVSbxU2oMqRqWqTSWVGbrOfNGcO Wm8wt8ZsW74RBDPnmta7TSCmXqMKWYSUOrBSCz9+WKZhubLjLKmfm89sxeoH793b OABGhdc/DK+fbZC2wnINx7oSV3WrVrq6QlcenOlqlLOiO/ec5CKWy7SEk0ahm0Xj xwrj2iY/Z3hhcMe7M0g0i7Vy+y6tEak+sMmfCZaq0VYlmQbbCaMjltgXLkJvNYPI rt/K8ttC5EZuTeVWTeWnY02LIUZT4qsvZQmgwnCQzlumY3gXabH5qgEUGy6NuB2/ lDD9wm+OAO8FH72DwNggfiJWtPnqd8R4oqNrXhoHzl7RPpr6s4siQv7ql4PbCSbY N/iraMPqJksl+Zi6gjnk1u2MGa6c93lhiea8tTeZgDZV3vpw+IuQC5YW+/ZYlz8V Np1kkUIl4kp/HptDUTsrA83xNXQ6WuYEzJ/fSHwTg33i559tMIVVwJx5OBRkXC9k +kvUiWzyEuhUXO6l9tECebrV5YT2wPMc1RZvcxbyWlxqal7KKIzsxKtKYF0FqZ/c IF2amCHTbS3k+8Rdwl0SOGfFeSdSO4N7MoyGlBAg5GSjC9F96pxkLNZR1BYJauZD pm/OsouqSYOez1BlMwF//dzyDI/gu3+JXwIDAQABo4IBTzCCAUswHwYDVR0jBBgw FoAUw5zz/NNGCDS7zkZ/oHxb8+IIy1kwVwYIKwYBBQUHAQEESzBJMB8GCCsGAQUF BzABhhNodHRwOi8vZ3Yuc3ltY2QuY29tMCYGCCsGAQUFBzAChhpodHRwOi8vZ3Yu c3ltY2IuY29tL2d2LmNydDAOBgNVHQ8BAf8EBAMCBaAwHQYDVR0lBBYwFAYIKwYB BQUHAwEGCCsGAQUFBwMCMCIGA1UdEQQbMBmCF3NlYXJjaC5kbnNhZHZhbnRhZ2Uu Y29tMCsGA1UdHwQkMCIwIKAeoByGGmh0dHA6Ly9ndi5zeW1jYi5jb20vZ3YuY3Js MAwGA1UdEwEB/wQCMAAwQQYDVR0gBDowODA2BgZngQwBAgEwLDAqBggrBgEFBQcC ARYeaHR0cHM6Ly93d3cucmFwaWRzc2wuY29tL2xlZ2FsMA0GCSqGSIb3DQEBCwUA A4IBAQCsluwg3oAwyL6opH9Hjopmc1Ufb12ByI+DG+TglevvvDn/UNa5oxjTo87V EWqCKrYvzB9AUT62KVtlu8B+J01eo4vLunhZLGxxQW25VMrwmWPF03rAwDNPsP0L /S5+VmxeCvvXUu/2Hy/K36/xjsezALgKZgigPeyb2gTciXl7PlybDIpM2vDtklBr nW4JB8j9jb+L8S6sK9JHPv6V++wFvWCR/b82wdaBakgqXmu4Pw/NzolckM9Zkd2f vD2XalV31iAWQ3hLtBHv/b9zI4C/Y1N3zvp6E1FGCBG2DTWqbS+7iyrlipQ7Ly6U bER4APY1wPEt+CQcRF/AMyCN/bmS -----END CERTIFICATE----- -----BEGIN CERTIFICATE----- MIID1TCCAr2gAwIBAgIDAjbRMA0GCSqGSIb3DQEBBQUAMEIxCzAJBgNVBAYTAlVT MRYwFAYDVQQKEw1HZW9UcnVzdCBJbmMuMRswGQYDVQQDExJHZW9UcnVzdCBHbG9i YWwgQ0EwHhcNMTAwMjE5MjI0NTA1WhcNMjAwMjE4MjI0NTA1WjA8MQswCQYDVQQG EwJVUzEXMBUGA1UEChMOR2VvVHJ1c3QsIEluYy4xFDASBgNVBAMTC1JhcGlkU1NM IENBMIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEAx3H4Vsce2cy1rfa0 l6P7oeYLUF9QqjraD/w9KSRDxhApwfxVQHLuverfn7ZB9EhLyG7+T1cSi1v6kt1e 6K3z8Buxe037z/3R5fjj3Of1c3/fAUnPjFbBvTfjW761T4uL8NpPx+PdVUdp3/Jb ewdPPeWsIcHIHXro5/YPoar1b96oZU8QiZwD84l6pV4BcjPtqelaHnnzh8jfyMX8 N8iamte4dsywPuf95lTq319SQXhZV63xEtZ/vNWfcNMFbPqjfWdY3SZiHTGSDHl5 HI7PynvBZq+odEj7joLCniyZXHstXZu8W1eefDp6E63yoxhbK1kPzVw662gzxigd gtFQiwIDAQABo4HZMIHWMA4GA1UdDwEB/wQEAwIBBjAdBgNVHQ4EFgQUa2k9ahhC St2PAmU5/TUkhniRFjAwHwYDVR0jBBgwFoAUwHqYaI2J+6sFZAwRfap9ZbjKzE4w EgYDVR0TAQH/BAgwBgEB/wIBADA6BgNVHR8EMzAxMC+gLaArhilodHRwOi8vY3Js Lmdlb3RydXN0LmNvbS9jcmxzL2d0Z2xvYmFsLmNybDA0BggrBgEFBQcBAQQoMCYw JAYIKwYBBQUHMAGGGGh0dHA6Ly9vY3NwLmdlb3RydXN0LmNvbTANBgkqhkiG9w0B AQUFAAOCAQEAq7y8Cl0YlOPBscOoTFXWvrSY8e48HM3P8yQkXJYDJ1j8Nq6iL4/x /torAsMzvcjdSCIrYA+lAxD9d/jQ7ZZnT/3qRyBwVNypDFV+4ZYlitm12ldKvo2O SUNjpWxOJ4cl61tt/qJ/OCjgNqutOaWlYsS3XFgsql0BYKZiZ6PAx2Ij9OdsRu61 04BqIhPSLT90T+qvjF+0OJzbrs6vhB6m9jRRWXnT43XcvNfzc9+S7NIgWW+c+5X4 knYYCnwPLKbK3opie9jzzl9ovY8+wXS7FXI6FoOpC+ZNmZzYV+yoAVHHb1c0XqtK LEL2TxyJeN4mTvVvk0wVaydWTQBUbHq3tw== -----END CERTIFICATE-----
 

C00Lzero

Administrator
Conqueror
Aug 14, 2010
538
1,119
no Problems here.

Also the internet-tests are perfectly fine.
so a Problem on your side.

If you are using an antivirus like kasperksy, disable the feature to break the ssl-connections.
 

Attachments

  • akiba_ssl_01.PNG
    akiba_ssl_01.PNG
    24.5 KB · Views: 49
  • akiba_ssl_02.PNG
    akiba_ssl_02.PNG
    18.7 KB · Views: 53

pikuseru

Well-Known Member
Jul 27, 2015
776
521
I only had this problem on Akiba-Online. It said the certificate was for dnsadvantage.com. I changed DNS back to my ISP's default. Now secure connection seems to be working again. Thanks for your help. Sorry for wasting your time.
 

jugulear

Akiba Citizen
Jan 20, 2012
2,771
2,276

.
Ah! See, I just prepared to make a post about this subject, and I see good old Pikuseru was on top of it. This may be more than a coincidence, perhaps, given that more than one person has recently run into it... so there may be more to this than first appears?

I have not been able to get on Akiba-Online for about a week. I get this:





That was with Chrome. I next tried Firefox:




There were ways to get around this, but then my firewall kicked in:

Noname.jpg



So I looked around to see what I can do to fix this. There were sites such as this:

http://www.tomsguide.com/answers/id-2509114/chrome-connection-private.html

And this:

https://productforums.google.com/forum/#!msg/chromebook-central/r4MmJYRkGIo/Eymz2lvIsVEJ

(I just realized that second one was for "Chromebook"... I don't even know what that is. I just have the Chrome browser.)

Anyway, I tried whatever suggestions they made to no avail. The first link said there could be malware. I ran my anti-malware program, and the computer appeared clean.

At any rate, I had another computer problem, and the best solution was to go back to an image I had made of my computer. (And that image was from last year... who remembers to update these things?)

So there I was, on my computer from almost a year ago, and then... the same "Your connection is not private" message appeared again! So I knew the problem could not have been malware.

This only happens on Akiba-Online, and on no other site.

I had access to another computer, and was able to visit Akiba-Online on that one... so what could the problem be?

If the problem is on my end, C00lzero suggested: "If you are using an antivirus like kasperksy, disable the feature to break the ssl-connections."

I do have AVAST anti-virus, but the thing is, it stopped working on the more recent version of my computer (which was primarily why I resorted to going back to the prior version of my computer). In other words, I was using the computer with no anti-virus program at all (I tried installing another anti-virus program, but that one presented the same problem), and yet I still kept getting the "Your connection is not private" message.

So if I kept getting the message without an anti-virus program, that tells us the anti-virus program could not be the culprit.

Could the culprit be my firewall? But that does not make sense either, because whatever precautions that are set within the browsers I am using would not have kicked in. Chrome, Firefox and another browser kept telling me that Akiba-Online was unsafe, and once I managed to get around their blockages, the firewall would step in.

At any rate, I got around the problem for now, by adding a VPN extension (Hot-Spot Shield) for Chrome. I have no idea what to do, but I guess I won't do anything if I'm still accessing in this "bandaid" way. (At this point, I would not know how to make use of the "disable the feature to break the ssl-connections" suggestion. Every time a problem pops up, we are expected to be computer experts... boy!)

Maybe there is something awry at Akiba-Online's end... are the certificates valid? C00lzero wrote, "no Problems here," so it would seem that way. Still... maybe worth another look? It's odd that more than one member is experiencing this problem suddenly, and again, only at Akiba-Online. (If a problem on our end, why would not other sites be affected as well?)

Potentially, others may not be able to access this site, but would not spend the time to report the problem.

(I just examined the two attachments C00lzero has provided... yeah, they look good.)

(Then again, I still wonder if something is not amiss on Akiba-Online's end. A recent message on this sub-forum by Vincent_z mentioned how A-O used to be hosted in Romania, and now in the Seychelles. Could there have been changes made that screwed some things up?)

I see my firewall also had the additional message, "Site may offer illegal sharing of copyrighted software or media".. could that be another clue?


 
Last edited:

pikuseru

Well-Known Member
Jul 27, 2015
776
521
Yes, something wrong with Comodo DNS. Change DNS server back to the ISP default, and Akiba-Online will work normally again.

Wireless network system tray icon > Right click network > Status > Properties > Internet Protocol Version 4 > Properties > Obtain DNS server automatically
 
  • Like
Reactions: jugulear

jugulear

Akiba Citizen
Jan 20, 2012
2,771
2,276
.
Worked like a charm.

This problem has been plaguing me for a week, I spent hours trying to overcome it, and who would'a thought it would be a fine member of Akiba-Online to come up with the solution.

(In fact, Pikuseru, I paid attention to what you wrote in your prior post. I searched for "Change DNS back to ISP's default," and I still couldn't figure out what to do. So your latest post was a big help.)

For those in the same boat, this page provided clear and detailed instructions, at least for Win 7 users.

So the problem was... "Comodo DNS"? It seemed the Chrome/Firewall browser brick walls would have been independent of Comodo... because otherwise the Comodo "Warning!" message would have appeared automatically, I would have thought.

What I also do not understand is why only one site would be affected. If Comodo had this DNS problem acting up, would it not have affected other websites? This is why I figured the problem was website-specific, in this case Akiba-Online.

Well, I'm not going to think further about this, because it has already given me enough grief!



.
 
  • Like
Reactions: Casshern2